Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

ISQL problem

4 posts in Unix Last posting was on 2001-04-25 00:50:50.0Z
ALEX Posted on 2001-04-03 14:43:10.0Z
Reply-To: "ALEX" <alex@hkisl.net>
From: "ALEX" <alex@hkisl.net>
Subject: ISQL problem
Date: Tue, 3 Apr 2001 22:43:10 +0800
Lines: 12
Organization: hkisl
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2615.200
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2615.200
Message-ID: <vBsJY8EvAHA.259@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.unix
NNTP-Posting-Host: 61.18.64.13
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.unix:649
Article PK: 1092740

After I have install the ASE 11.5.1, and type the command
"isql -Usa -P -Sservername" to check for the server for running, it prompts
me an error occur, that is

CT-LIBRARY error:
ct_connect( ): network packetlayer:internel net library error:Net -Lib
protocol driver cal to connect two endpoints failed

What is this prompt means? and any solution? as it didn't let me to use the
function isql to check weather my server is up or not.


Anthony Mandic <amandic Posted on 2001-04-03 23:54:41.0Z
Date: Wed, 04 Apr 2001 09:54:41 +1000
From: Anthony Mandic <amandic@*t.com.au>
Organization: Mandic Consulting Pty. Ltd.
X-Mailer: Mozilla 4.72 [en] (X11; U; Linux 2.2.14-5.0 i686)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: ISQL problem
References: <vBsJY8EvAHA.259@forums.sybase.com>
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit
Message-ID: <mcxRcwJvAHA.191@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.unix
Lines: 21
NNTP-Posting-Host: 210.9.51.46
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.unix:642
Article PK: 1092731


ALEX wrote:
>
> After I have install the ASE 11.5.1, and type the command
> "isql -Usa -P -Sservername" to check for the server for running, it prompts
> me an error occur, that is
>
> CT-LIBRARY error:
> ct_connect( ): network packetlayer:internel net library error:Net -Lib
> protocol driver cal to connect two endpoints failed
>
> What is this prompt means? and any solution? as it didn't let me to use the
> function isql to check weather my server is up or not.

Is your Sybase environment set? Check with "echo $SYBASE". Isql
needs to find the interfaces file first. Next, is the server name
you are using correct with respect to the server's name in the
interfaces file? Lastly, is the server running? You can run the
command "showserver" in $SYBASE/install to check.

-am © 2001


vramakri Posted on 2001-04-25 00:50:50.0Z
From: vramakri@sybase.com
Date: Tue, 24 Apr 2001 20:50:50 -0400
Newsgroups: sybase.public.sqlserver.unix
Subject: Re: ISQL problem
Message-ID: <4AC94D5A7D5572F30004A7A185256A39.007F317585256A2E@webforums>
References: <vBsJY8EvAHA.259@forums.sybase.com> <mcxRcwJvAHA.191@forums.sybase.com>
Lines: 5
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.sqlserver.unix:561
Article PK: 1092651

Hi,

Have you checked up that you LD_LIBRARY_PATH is having $SYBASE/lib ?

- Venkat


Manish Patel Posted on 2001-04-03 15:09:07.0Z
From: "Manish Patel" <manishbpatel@hotmail.com>
References: <vBsJY8EvAHA.259@forums.sybase.com>
Subject: Re: ISQL problem
Date: Tue, 3 Apr 2001 11:09:07 -0400
Lines: 9
X-Newsreader: Microsoft Outlook Express 4.72.3612.1700
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3612.1700
Message-ID: <Q6ELxKFvAHA.258@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.unix
NNTP-Posting-Host: gfd.com 208.249.143.82
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.unix:648
Article PK: 1092738

It probably means that your ASE server is not running. Check your errorlog
to see any error messages.
You can run the following command to see which DataServers are running :

ps -ef | grep "dataserver"