Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Problem with Sybase Central & ASE12

4 posts in ,  General DiscussionAdministration Windows NT Last posting was on 2000-06-13 11:20:39.0Z
Victor Chernenko Posted on 2000-06-12 12:04:04.0Z
From: "Victor Chernenko" <victor@ibis.kherson.ua>
Subject: Problem with Sybase Central & ASE12
Date: Mon, 12 Jun 2000 15:04:04 +0300
Lines: 27
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <vPwPFfG1$GA.203@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.administration,sybase.public.sqlserver.general,sybase.public.sqlserver.nt
NNTP-Posting-Host: bolivar.ibis.kherson.ua 194.93.169.222
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.administration:3201 sybase.public.sqlserver.general:656 sybase.public.sqlserver.nt:357
Article PK: 1065363

Hello !

I've installed Sybase ASE 12.0 and SWR 8866.
-----------------------
select @@version
Adaptive Server Enterprise/12.0/P/SWR 8866 ESD 2/NT (IX86)/OS
4.0/1581/32bit/OPT/Tue Jan 25 21:28:48 2000
-----------------------
I have one problem with Sybase Central. When I want to see table
properties -> Miscellaneous I receive next error message :
-----------------------
" Changed database context to '<my database name>'.
The search for table name when adding a resdom in s_addident() failed. The
resdom for
the column " did not contain the table name. This is an internal error.
The search for table name when adding a resdom in s_addident() failed. The
resdom for
the column " did not contain the table name. This is an internal error. "
-----------------------

Anybody can help me ?
Thanks.
Victor Chernenko.


Yuval Malchi Posted on 2000-06-12 18:27:15.0Z
From: "Yuval Malchi" <ymalchi@sybase.com>
References: <vPwPFfG1$GA.203@forums.sybase.com>
Subject: Re: Problem with Sybase Central & ASE12
Date: Mon, 12 Jun 2000 14:27:15 -0400
Lines: 47
Organization: Sybase Inc.
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <1jSZI0J1$GA.300@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.administration,sybase.public.sqlserver.general,sybase.public.sqlserver.nt
NNTP-Posting-Host: vpn-eme-026.sybase.com 130.214.8.26
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.administration:3200 sybase.public.sqlserver.general:655 sybase.public.sqlserver.nt:356
Article PK: 1065362

Hi Victor,

This is not my area but I'll give it a shot.

1.Try to set the database that you're trying to view as the default
database, exit and log back in. Try to do the same thing again and see what
happens.

2. If that doesn't work try the following:

isql -Usa -i $SYBASE/scripts/installmaster => $SYBASE should be set to the
12.0 release directory.

Yuval

Victor Chernenko <victor@ibis.kherson.ua> wrote in message
news:vPwPFfG1$GA.203@forums.sybase.com...
> Hello !
>
> I've installed Sybase ASE 12.0 and SWR 8866.
> -----------------------
> select @@version
> Adaptive Server Enterprise/12.0/P/SWR 8866 ESD 2/NT (IX86)/OS
> 4.0/1581/32bit/OPT/Tue Jan 25 21:28:48 2000
> -----------------------
> I have one problem with Sybase Central. When I want to see table
> properties -> Miscellaneous I receive next error message :
> -----------------------
> " Changed database context to '<my database name>'.
> The search for table name when adding a resdom in s_addident() failed. The
> resdom for
> the column " did not contain the table name. This is an internal error.
> The search for table name when adding a resdom in s_addident() failed. The
> resdom for
> the column " did not contain the table name. This is an internal error. "
> -----------------------
>
> Anybody can help me ?
> Thanks.
> Victor Chernenko.
>
>
>
>


Victor Chernenko Posted on 2000-06-13 08:56:41.0Z
From: "Victor Chernenko" <victor@ibis.kherson.ua>
References: <vPwPFfG1$GA.203@forums.sybase.com> <1jSZI0J1$GA.300@forums.sybase.com>
Subject: Re: Problem with Sybase Central & ASE12
Date: Tue, 13 Jun 2000 11:56:41 +0300
Lines: 93
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <5BDHDbR1$GA.315@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.administration,sybase.public.sqlserver.general,sybase.public.sqlserver.nt
NNTP-Posting-Host: bolivar.ibis.kherson.ua 194.93.169.222
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.administration:3199 sybase.public.sqlserver.general:654 sybase.public.sqlserver.nt:355
Article PK: 1065360

Hi Yuval,

Thanks for your answer.
I've found description of this error in aserbnt.pdf (EBF8866.zip).
As far as I understand this error has not been resolved yet :(

Here it is :

10.9 Error when viewing table properties in Sybase Central

When you select a user table and click Properties, then click the
Miscellaneous tab, an error message appears. If you click OK, the error
message dialog closes; however, if you then click the properties button on
the
top of the Miscellaneous sheet, next to the drop-down labelled Segment,
Sybase Central causes an application error and is shutdown.
A similar error message also appears when you connect to a data server,
select
the execution classes folder, viewthe properties for one of the execution
classes
shown, then select the bindings tab. An error dialog appears with a message
similar to the one in the previous scenario; however, in this case Sybase
Central
does not cause an application error.
Workaround: To query the server for the table information, use isql:
use db_name
go
SELECT rowcnt( doampg ),
reserved_pgs( id, doampg ) + reserved_pgs( id, ioampg ),
data_pgs( id, doampg ), data_pgs( id, ioampg )
FROM sysindexes WHERE id = id
go
See Bug #209782.
--
Victor Chernenko.

Yuval Malchi <ymalchi@sybase.com> wrote in message
news:1jSZI0J1$GA.300@forums.sybase.com...
> Hi Victor,
>
> This is not my area but I'll give it a shot.
>
> 1.Try to set the database that you're trying to view as the default
> database, exit and log back in. Try to do the same thing again and see
what
> happens.
>
> 2. If that doesn't work try the following:
>
> isql -Usa -i $SYBASE/scripts/installmaster => $SYBASE should be set to the
> 12.0 release directory.
>
> Yuval
>
>
> Victor Chernenko <victor@ibis.kherson.ua> wrote in message
> news:vPwPFfG1$GA.203@forums.sybase.com...
> > Hello !
> >
> > I've installed Sybase ASE 12.0 and SWR 8866.
> > -----------------------
> > select @@version
> > Adaptive Server Enterprise/12.0/P/SWR 8866 ESD 2/NT (IX86)/OS
> > 4.0/1581/32bit/OPT/Tue Jan 25 21:28:48 2000
> > -----------------------
> > I have one problem with Sybase Central. When I want to see table
> > properties -> Miscellaneous I receive next error message :
> > -----------------------
> > " Changed database context to '<my database name>'.
> > The search for table name when adding a resdom in s_addident() failed.
The
> > resdom for
> > the column " did not contain the table name. This is an internal error.
> > The search for table name when adding a resdom in s_addident() failed.
The
> > resdom for
> > the column " did not contain the table name. This is an internal error.
"
> > -----------------------
> >
> > Anybody can help me ?
> > Thanks.
> > Victor Chernenko.
> >
> >
> >
> >
>
>


Jim Egan Posted on 2000-06-13 11:20:39.0Z
From: Jim Egan <dbaguru@eganomics.com>
Subject: Re: Problem with Sybase Central & ASE12
Date: Tue, 13 Jun 2000 06:20:39 -0500
Message-ID: <MPG.13afd506354c87f098a9ea@199.93.177.77>
References: <vPwPFfG1$GA.203@forums.sybase.com> <1jSZI0J1$GA.300@forums.sybase.com> <5BDHDbR1$GA.315@forums.sybase.com>
Reply-To: eganjp@compuserve.com
X-Newsreader: MicroPlanet Gravity v2.20
Newsgroups: sybase.public.sqlserver.administration,sybase.public.sqlserver.general,sybase.public.sqlserver.nt
Lines: 6
NNTP-Posting-Host: user-33qs1sb.dialup.mindspring.com 199.174.7.139
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.administration:3198 sybase.public.sqlserver.general:653 sybase.public.sqlserver.nt:354
Article PK: 1065361

FWIW, I tried one of the solutions in the InfoBase but it did not work
for me.
--
Jim Egan [TeamSybase]
Houston, TX
http://www.eganomics.com

Sybase Developers Network
http://sdn.sybase.com/sdn/mec/mec_home.stm