Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

ASE 12 client installation fatal error

3 posts in Windows NT Last posting was on 2000-06-22 05:17:02.0Z
Robert Vnuk Posted on 2000-06-20 06:16:08.0Z
From: "Robert Vnuk" <trv@post.sk>
Subject: ASE 12 client installation fatal error
Date: Tue, 20 Jun 2000 08:16:08 +0200
Lines: 19
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <xFXEvAo2$GA.204@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: sybase.sk 195.168.248.141
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2006
Article PK: 1089453

Hi, all,
I tried to install ASE 12 client on Win98 system.
First step: collating informations about installation and copying files was
succesfull. Then the Java installation program ask me to replace some system
libraries and reboot the PC.
Second step: after rebooting, Java installation program did something with P
C (HD light was flashing and splash screen was on monitor). Then system cola
psed - with no response, splash screen was on monitor, mouse cursor was dead
. I could not use CTRL+ALT+DEL to reset it, coz' there was no reaction. Only
turn off and then on was the only way to restart system.
After restarting I found, that system libraries are not registered, Registry
entries were not inserted, OLE DB was not registered, Sybase Central plug-in
s were not registered (nor Java classes or dll libraries).
In Installer.log is not an error entry or entry with some problem message.
I tried this about 8 times. Always the same problem....
Could you help me, please?
TIA, Bob


Andy Price Posted on 2000-06-20 15:02:19.0Z
From: "Andy Price" <andy.price@canada.com>
References: <xFXEvAo2$GA.204@forums.sybase.com>
Subject: Re: ASE 12 client installation fatal error
Date: Tue, 20 Jun 2000 16:02:19 +0100
Lines: 53
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6700
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6700
Message-ID: <nuxr9ms2$GA.285@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: dyn13-ras23.screaming.net 212.49.246.13
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2001
Article PK: 1089451

Robert,

Make sure the user has admin rights on the machine, or nothing will get
entered into the registry and hence the install will fail to do what it
should. This sounds like what is happening to you and has happened to about
20 programmers at my previous company (they never learn).

Regarding the splash screen, after a reboot it takes a couple of minutes for
the installer to finish doing its thing, so leave it alone for a few. Then
go to a DOS prompt and type SET and you should see entries for v12
environment variables such as SYBASE_ASE, SYBASE_FTS and SYBASE_OCS. In the
ODBC administrator, you should see an entry for Sybase ASE driver v3.50. If
you see them, then the install will have worked.

If the installer asks to replace libraries, say NO.

--
Andy Price
Sybase Certified Adaptive Server Administrator - Associate v11.5

"Robert Vnuk" <trv@post.sk> wrote in message
news:xFXEvAo2$GA.204@forums.sybase.com...
> Hi, all,
> I tried to install ASE 12 client on Win98 system.
> First step: collating informations about installation and copying files
was
> succesfull. Then the Java installation program ask me to replace some
system
> libraries and reboot the PC.
> Second step: after rebooting, Java installation program did something with
P
> C (HD light was flashing and splash screen was on monitor). Then system
cola
> psed - with no response, splash screen was on monitor, mouse cursor was
dead
> . I could not use CTRL+ALT+DEL to reset it, coz' there was no reaction.
Only
> turn off and then on was the only way to restart system.
> After restarting I found, that system libraries are not registered,
Registry
> entries were not inserted, OLE DB was not registered, Sybase Central
plug-in
> s were not registered (nor Java classes or dll libraries).
> In Installer.log is not an error entry or entry with some problem message.
> I tried this about 8 times. Always the same problem....
> Could you help me, please?
> TIA, Bob
>
>


Robert Vnuk Posted on 2000-06-22 05:17:02.0Z
From: "Robert Vnuk" <trv@post.sk>
References: <xFXEvAo2$GA.204@forums.sybase.com> <nuxr9ms2$GA.285@forums.sybase.com>
Subject: Re: ASE 12 client installation fatal error
Date: Thu, 22 Jun 2000 07:17:02 +0200
Lines: 73
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <ti5oCpA3$GA.238@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: sybase.sk 195.168.248.141
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1979
Article PK: 1089421

many thanx for your answer, Andy,
but I had that problem with client installation on WIN98. Server
installation on SUN Solaris was successfull and server runs correctly. I
used my own user account on this system (nobody else is using my computer)
and I have full rights on that machine.
There are NO Sybase system env. variables set, but ODBC driver is set
correctly and I can use it.

Robert

Andy Price <andy.price@canada.com> pí¹e v diskusním
pøíspìvku:nuxr9ms2$GA.285@forums.sybase.com...

> Robert,
>
> Make sure the user has admin rights on the machine, or nothing will get
> entered into the registry and hence the install will fail to do what it
> should. This sounds like what is happening to you and has happened to
about
> 20 programmers at my previous company (they never learn).
>
> Regarding the splash screen, after a reboot it takes a couple of minutes
for
> the installer to finish doing its thing, so leave it alone for a few. Then
> go to a DOS prompt and type SET and you should see entries for v12
> environment variables such as SYBASE_ASE, SYBASE_FTS and SYBASE_OCS. In
the
> ODBC administrator, you should see an entry for Sybase ASE driver v3.50.
If
> you see them, then the install will have worked.
>
> If the installer asks to replace libraries, say NO.
>
> --
> Andy Price
> Sybase Certified Adaptive Server Administrator - Associate v11.5
>
>
>
> "Robert Vnuk" <trv@post.sk> wrote in message
> news:xFXEvAo2$GA.204@forums.sybase.com...
> > Hi, all,
> > I tried to install ASE 12 client on Win98 system.
> > First step: collating informations about installation and copying files
> was
> > succesfull. Then the Java installation program ask me to replace some
> system
> > libraries and reboot the PC.
> > Second step: after rebooting, Java installation program did something
with
> P
> > C (HD light was flashing and splash screen was on monitor). Then system
> cola
> > psed - with no response, splash screen was on monitor, mouse cursor was
> dead
> > . I could not use CTRL+ALT+DEL to reset it, coz' there was no reaction.
> Only
> > turn off and then on was the only way to restart system.
> > After restarting I found, that system libraries are not registered,
> Registry
> > entries were not inserted, OLE DB was not registered, Sybase Central
> plug-in
> > s were not registered (nor Java classes or dll libraries).
> > In Installer.log is not an error entry or entry with some problem
message.
> > I tried this about 8 times. Always the same problem....
> > Could you help me, please?
> > TIA, Bob
> >
> >
>
>